Roman Sheydvasser
Jul 29

Valid period start and end times off by 1 hour

2 comments

Hi all, I was wondering if anyone ran into an issue where if you set the start time for a scene in the iOS app to something like 09:00 and click apply, it sets it to 08:00? Same thing with the end time, always off by one hour.

 

Unfortunately I haven't been able to successfully test to see which hour the scene is actually using as I can't get it to activate reliably even when I set a condition to be in the current timeframe :\

 

 

 

support
Jul 31

Hi Roman,

Thanks for your feedback.

 

Could you pls report this issue via "Feedback" in your SwitchBot App? We'll look further into the issue and reach back to you ASAP. Appreciate it :)

 

------------------

Cheers, Summer SwitchBot Customer Happiness support@wondertechlabs.com

 

 

 

 

 

 

support
Aug 1

Hi Roman,

Thanks for reporting this issue to us. After looking into it, we reach to the conclusion that it's due to the shift to DST/ summer time.

 

Actually when you set the start for a Scene to 09:00 and click apply, although "08:00" displays in the App, the Scene will start at 09:00 instead of "08:00".

 

We're sorry for the confusion and inconvenience. And will try to find a solution ASAP.

 

------------------

Cheers,

Summer

SwitchBot Customer Happiness

support@wondertechlabs.com

 

 

New Posts
  • Lee TY
    a day ago

    Hi,there. I'm doubted that even this writings are written on your post :) On the feedback messanger, you guys asked me to upload my firmware info on my app and devices. And I sent you and waited for 4 days(2days if counting business days). Today, I got the message I didnt reply anything. Wow.... A week ago, I firstly post that your device doesn't recognize the basic timer and the things I've been replied are what is your firmware version? and ignoring messages...
  • Thierry Delabre
    3 days ago

    La télécommande freebox semble être une telecommande radio et non IR. Impossible de l’ajouter au hub ??
  • polar_moose
    5 days ago

    Was working until it tried to update firmware. Now it doesn't even light up. Have another hub that updated and works fine. When I go through the process, after turning from Auto to on it displays a white rectangle box with a blue dot with three dots in it. The bottom says start adding and it freezes there. Bluetooth is on, 2.4 network, and location premission given. Tried cord for working hub and no change. Cleared cache. Finally after freezing it adds a box to the home page with all my hubs and meters That say hub bootloader EC and if I click it it it says unable to connect, move closer. I pressed the reset button on the hub for about ten seconds while in the on position. Help.
logo-01_edited.png
0

About us

SwitchBot is your simple switch to a smart home. With easy set-up, we help you to create a comfortable home with innovative smart home products.

We believe a smart home should be simple and comfortable. With the mission of making your life simpler in the most accessible way, SwitchBot is dedicated to creating and crafting the most innovative smart home products for you.

Social

Subscribe to our email, follow us on social media, so you could get the best smart home product updates as soon as we have one.

  • Facebook
  • Twitter
  • Instagram
  • YouTube
© 2019 By Wonderlabs, Inc.