L
Dec 17, 2018

Issue Pairing with Frigidaire Air Conditioner

1 comment

Hello Everyone,

 

I currently have several appliances paired with my SwitchBot Hub Plus, but I'm having issues connecting my Frigidaire Air Conditioner (Model# FFRE1533S1 - https://www.frigidaire.com/Home-Comfort/Air-Conditioning/Window-Mounted-AC/FFRE1533S1/) to the SwitchBot using the "Smart Learning" function and the remote. If I use the Manual option, Frigidaire doesn't even come up on the list of vendors/appliances that I can select from. If I select the "Appliance Type" as Others, I am able to power on and off the air conditioner, but cannot control the temperature, fan speed, mode, etc... Also, when the appliance type is added as other the Amazon Alexa integration isn't able to discover this device.

 

I was wondering if anyone else in the community has had this issue with their Frigidaire Air Conditioner and if so, what the overall solution was.

 

If Frigidaire Air Conditioners aren't supported yet, then I'd love to see the SwitchBot Hub Plus support it in an updated firmware release.

 

Thank you!

yourconnery
Dec 18, 2018

Thanks for your update. Sorry, we do not have Frigidaire AC in our infrared library currently. We will add this in the later App versions and keep you updated.

 

Regarding the "Alexa + Others" issue, we will fix in the later this month or early next month to allow you to customize your own appliance with Alexa enabled.

New Posts
  • Lee TY
    a day ago

    Hi,there. I'm doubted that even this writings are written on your post :) On the feedback messanger, you guys asked me to upload my firmware info on my app and devices. And I sent you and waited for 4 days(2days if counting business days). Today, I got the message I didnt reply anything. Wow.... A week ago, I firstly post that your device doesn't recognize the basic timer and the things I've been replied are what is your firmware version? and ignoring messages...
  • Thierry Delabre
    3 days ago

    La télécommande freebox semble être une telecommande radio et non IR. Impossible de l’ajouter au hub ??
  • polar_moose
    5 days ago

    Was working until it tried to update firmware. Now it doesn't even light up. Have another hub that updated and works fine. When I go through the process, after turning from Auto to on it displays a white rectangle box with a blue dot with three dots in it. The bottom says start adding and it freezes there. Bluetooth is on, 2.4 network, and location premission given. Tried cord for working hub and no change. Cleared cache. Finally after freezing it adds a box to the home page with all my hubs and meters That say hub bootloader EC and if I click it it it says unable to connect, move closer. I pressed the reset button on the hub for about ten seconds while in the on position. Help.
logo-01_edited.png
0

About us

SwitchBot is your simple switch to a smart home. With easy set-up, we help you to create a comfortable home with innovative smart home products.

We believe a smart home should be simple and comfortable. With the mission of making your life simpler in the most accessible way, SwitchBot is dedicated to creating and crafting the most innovative smart home products for you.

Social

Subscribe to our email, follow us on social media, so you could get the best smart home product updates as soon as we have one.

  • Facebook
  • Twitter
  • Instagram
  • YouTube
© 2019 By Wonderlabs, Inc.