Robert Louf
Mar 8

Hub Plus fails to “upload”

2 comments

Got a new hub plus - the iPhone app (iPhone 8; app version 2.9.7) can communicate with the hub (hub color turns blue) - can then communicate with the router (2.4G channel - hub turns green at this point) - and then can communicate with the internet. However, once it has confirmed access to the internet, it attempts to “upload” something. At this points the app indicates an uploading failure and I have to start over. Interestingly, the hub shows the rotating rainbow color, indicating it is connected to the internet. The app, though, does not recognize any devices as being connected. What is being uploaded, and how do I get it to work?

Robert Louf
Mar 9

UPDATE: I retried the process this morning and for some reason the upload worked. I’m using the latest app version (2.7.9) and I can confirm that absolutely nothing else changed. Now if I could just get the device to show as online all the time. Makes it useless to try and access the device from outside the home if it always shows as offline

support
Mar 12Edited: Mar 12

Hi Robert,

 

The issue should has been fixed.

 

We received similar reports from our App Feedback, and managed to identify a software fault on the server side. We applied an Emergency patch, so it worked again in your later try.

 

We are also reviewing the working progress to eliminate similar risk in the future.

 

Sorry that we were hurry to fix the problem, and did not reply here. Should you find any problem in the future, don't hesitate to report it directly in the App, so we could identify the problem sooner.

 

Cheers,

Linda

SwitchBot Customer Happiness

New Posts
  • Lee TY
    a day ago

    Hi,there. I'm doubted that even this writings are written on your post :) On the feedback messanger, you guys asked me to upload my firmware info on my app and devices. And I sent you and waited for 4 days(2days if counting business days). Today, I got the message I didnt reply anything. Wow.... A week ago, I firstly post that your device doesn't recognize the basic timer and the things I've been replied are what is your firmware version? and ignoring messages...
  • Thierry Delabre
    3 days ago

    La télécommande freebox semble être une telecommande radio et non IR. Impossible de l’ajouter au hub ??
  • polar_moose
    5 days ago

    Was working until it tried to update firmware. Now it doesn't even light up. Have another hub that updated and works fine. When I go through the process, after turning from Auto to on it displays a white rectangle box with a blue dot with three dots in it. The bottom says start adding and it freezes there. Bluetooth is on, 2.4 network, and location premission given. Tried cord for working hub and no change. Cleared cache. Finally after freezing it adds a box to the home page with all my hubs and meters That say hub bootloader EC and if I click it it it says unable to connect, move closer. I pressed the reset button on the hub for about ten seconds while in the on position. Help.
logo-01_edited.png
0

About us

SwitchBot is your simple switch to a smart home. With easy set-up, we help you to create a comfortable home with innovative smart home products.

We believe a smart home should be simple and comfortable. With the mission of making your life simpler in the most accessible way, SwitchBot is dedicated to creating and crafting the most innovative smart home products for you.

Social

Subscribe to our email, follow us on social media, so you could get the best smart home product updates as soon as we have one.

  • Facebook
  • Twitter
  • Instagram
  • YouTube
© 2019 By Wonderlabs, Inc.