Bogdan Stoian
Aug 11

Hub Plus blue light blinking

4 comments

My hub Plus stopped working all of the sudden. Now it just keeps blinking blue from the left side. I tried everything including unplugging and pairing the device again but now it just seems completely unresponsive. Did anyone else experience this?

support
Aug 12

Hi Bogdan,

Truly sorry for the inconvenience.

 

Could you please report this issue via "Feedback" in the SwitchBot App? Our technical team will look further into this problem and get back to you ASAP. Detailed info would be helpful.

 

Cheers,

Summer

SwitchBot Team

Bogdan Stoian
Aug 12

Thanks for getting back to me. I did yesterday and once again today. No one got back to me yet. I am afraid the hub might be bricked. Started blinking blue all of the sudden and it’s still doing that no matter what i do. Even tried reset and nothing. Completely unresponsive.

support
Aug 13

@Bogdan Stoian

Sorry for the delay. My colleague has taken care of your case. Will get back to you via the in-App chat.

 

Regards,

SwitchBot Team

 

Bogdan Stoian
Aug 27

Just wanted to post an update for anyone else who might end up in my situation that my problem was solved by the support team.

New Posts
  • Lee TY
    a day ago

    Hi,there. I'm doubted that even this writings are written on your post :) On the feedback messanger, you guys asked me to upload my firmware info on my app and devices. And I sent you and waited for 4 days(2days if counting business days). Today, I got the message I didnt reply anything. Wow.... A week ago, I firstly post that your device doesn't recognize the basic timer and the things I've been replied are what is your firmware version? and ignoring messages...
  • Thierry Delabre
    3 days ago

    La télécommande freebox semble être une telecommande radio et non IR. Impossible de l’ajouter au hub ??
  • polar_moose
    5 days ago

    Was working until it tried to update firmware. Now it doesn't even light up. Have another hub that updated and works fine. When I go through the process, after turning from Auto to on it displays a white rectangle box with a blue dot with three dots in it. The bottom says start adding and it freezes there. Bluetooth is on, 2.4 network, and location premission given. Tried cord for working hub and no change. Cleared cache. Finally after freezing it adds a box to the home page with all my hubs and meters That say hub bootloader EC and if I click it it it says unable to connect, move closer. I pressed the reset button on the hub for about ten seconds while in the on position. Help.
logo-01_edited.png
0

About us

SwitchBot is your simple switch to a smart home. With easy set-up, we help you to create a comfortable home with innovative smart home products.

We believe a smart home should be simple and comfortable. With the mission of making your life simpler in the most accessible way, SwitchBot is dedicated to creating and crafting the most innovative smart home products for you.

Social

Subscribe to our email, follow us on social media, so you could get the best smart home product updates as soon as we have one.

  • Facebook
  • Twitter
  • Instagram
  • YouTube
© 2019 By Wonderlabs, Inc.