Kara Barclay
Apr 11, 2018

Help attaching switch add-on

1 comment

Any ideas on attaching the add-on to the SwitchBot? The fishing line on the add-on is larger diameter than the gap in the SwitchBot arm. Am I missing an obvious trick? I have a total of 6 of the add-ons (I got spares) and three Bots, and none of them work together. I can try peeling back the sticker, pulling out the fishing line, threading it and reattaching, but am afraid that will make the add-on far less sturdy. Any suggestions welcome.

support
Apr 18, 2018

Hi Kara,

 

The fishing line is designed as a little larger than the gap so it won't easily get out when arm swinging. Kindly do not take peeling off the sticker and fishing line from the add-on if possible, which might result in a less sturdy add-on.

 

Simply hang part of the fishing line into one conner of the gap, and then pull the fishing line hard so it can go through the gap. The fishing line has its elasticity.

 

Cheers,

SwitchBot Support

New Posts
  • Lee TY
    a day ago

    Hi,there. I'm doubted that even this writings are written on your post :) On the feedback messanger, you guys asked me to upload my firmware info on my app and devices. And I sent you and waited for 4 days(2days if counting business days). Today, I got the message I didnt reply anything. Wow.... A week ago, I firstly post that your device doesn't recognize the basic timer and the things I've been replied are what is your firmware version? and ignoring messages...
  • Thierry Delabre
    3 days ago

    La télécommande freebox semble être une telecommande radio et non IR. Impossible de l’ajouter au hub ??
  • polar_moose
    5 days ago

    Was working until it tried to update firmware. Now it doesn't even light up. Have another hub that updated and works fine. When I go through the process, after turning from Auto to on it displays a white rectangle box with a blue dot with three dots in it. The bottom says start adding and it freezes there. Bluetooth is on, 2.4 network, and location premission given. Tried cord for working hub and no change. Cleared cache. Finally after freezing it adds a box to the home page with all my hubs and meters That say hub bootloader EC and if I click it it it says unable to connect, move closer. I pressed the reset button on the hub for about ten seconds while in the on position. Help.
logo-01_edited.png
0

About us

SwitchBot is your simple switch to a smart home. With easy set-up, we help you to create a comfortable home with innovative smart home products.

We believe a smart home should be simple and comfortable. With the mission of making your life simpler in the most accessible way, SwitchBot is dedicated to creating and crafting the most innovative smart home products for you.

Social

Subscribe to our email, follow us on social media, so you could get the best smart home product updates as soon as we have one.

  • Facebook
  • Twitter
  • Instagram
  • YouTube
© 2019 By Wonderlabs, Inc.