thartsf
Jan 7

Data hog.

3 comments

Hi,

 

I received the cloud HUB back in October and it does work, but I have noticed this product consumes my data. I unplugged the unit the whole month of December and notice a huge difference. I am a single person who streams a lot of data, I have never gone over my ISPs' cap of 1024GB a month until this. Here is some data info:

 

July 2018 550GB

August 2018 439GB

September 2018 406GB

October 2018 1815GB

November 2018 962GB

December 2018 393GB

 

On November 25th I received an automated alert that I was less than 100GB from my limit and I unplugged the cloud HUB and have not used it since. The firmware is V1.1-1.1. Is there a firmware patch to fix this? It seems to use 50GB/8hours connected. I just got a Google Home Mini working with my Cloud HUB devices, but leaving it disconnected until this is resolved. I have also noticed more data transfers, like (75GB/8hours) when I toggle the night light off.

 

 

Anyone have this problem too?

support
Jan 7

Hi there,

 

Our support team will help you figure out this issue by email.

Please keep in touch. :-)

 

Cheers,

Jack

SwitchBot Team

support
Jan 10

Hi thartsf,

 

We have replied your email earlier.

 

Quoting your reply:

"It has been a few days of having the Cloud HUB Plus connected to my gateway. I have not noticed a lot of data transferring from the device. I have more control of seeing which device it could be- I will let you know."

 

A typical bandwidth consumption for a Hub Plus is 250K Bytes uplink and 150K Bytes downlink per day.

 

We did not have your further feedback for some time, so we believe this was a misunderstanding.

 

We hope you could enjoy the convenience and fun with SwitchBot every day!

 

Cheers,

Linda

SwitchBot Customer Happiness.

yourconnery
Jan 14

As I know the hub is unable to make so much traffic. Could you try to measure its data consumption specifically instead of the overall number. Thanks.

New Posts
  • Lee TY
    a day ago

    Hi,there. I'm doubted that even this writings are written on your post :) On the feedback messanger, you guys asked me to upload my firmware info on my app and devices. And I sent you and waited for 4 days(2days if counting business days). Today, I got the message I didnt reply anything. Wow.... A week ago, I firstly post that your device doesn't recognize the basic timer and the things I've been replied are what is your firmware version? and ignoring messages...
  • Thierry Delabre
    3 days ago

    La télécommande freebox semble être une telecommande radio et non IR. Impossible de l’ajouter au hub ??
  • polar_moose
    5 days ago

    Was working until it tried to update firmware. Now it doesn't even light up. Have another hub that updated and works fine. When I go through the process, after turning from Auto to on it displays a white rectangle box with a blue dot with three dots in it. The bottom says start adding and it freezes there. Bluetooth is on, 2.4 network, and location premission given. Tried cord for working hub and no change. Cleared cache. Finally after freezing it adds a box to the home page with all my hubs and meters That say hub bootloader EC and if I click it it it says unable to connect, move closer. I pressed the reset button on the hub for about ten seconds while in the on position. Help.
logo-01_edited.png
0

About us

SwitchBot is your simple switch to a smart home. With easy set-up, we help you to create a comfortable home with innovative smart home products.

We believe a smart home should be simple and comfortable. With the mission of making your life simpler in the most accessible way, SwitchBot is dedicated to creating and crafting the most innovative smart home products for you.

Social

Subscribe to our email, follow us on social media, so you could get the best smart home product updates as soon as we have one.

  • Facebook
  • Twitter
  • Instagram
  • YouTube
© 2019 By Wonderlabs, Inc.