Ronan Stafford
Aug 8

Cannot conect Switchbot to IFTT

3 comments

I had my switchbot connected to IFTT with the switchbot hub.

It has stopped working when i try to connect or select a switchbot I cannot see the device in the dropdown. All the apps on my phone have been updated. The switchbot hub is connected to the internet.

support
Aug 12

Hi Ronan,

Thanks for your feedback.

 

Regarding the issue you encountered, please kindly check the action mode of each Bot respectively in the SwitchBot App first. Make sure the action mode you choose is identical with the IFTTT "THAT" action. For example, if the action mode is "Press", then the IFTTT "THAT" action should be "Press" instead of "ON/OFF" as well. Or, the Bot won't display in IFTTT's dropdown list.

 

Below is a brief instruction to the 2 action modes of the Bot:

· The Press mode: Move one direction to press your switch/button. 

· The ON/OFF mode: Work with our "add-on", can support press down and pull up. 

 

How to change the Bot's action mode in the SwitchBot App? 

· Make sure your smartphone is within the Bot's Bluetooth range. 

· Go to Bot Settings page, choose "Password, Mode", then change the Bot's action mode as you need. 

 

Please have a try. If this problem persists, feel free to report this issue via Feedback directly in the SwitchBot App. Details incl. screenshots would be helpful. 

 

 

----

Cheers,

Summer

SwitchBot Customer Happiness 

Squuiid
Sep 26

@support IFTTT SwitchBot support is currently broken. When can we expect a fix?

SwitchBot Team
Sep 27

Just test it and working.

 

Kindly report the problem in SwitchBot App Feedback (left side menu bar), provide necessary screenshots or recording about the "broken", so that we can address the issue faster with more detailed info.

New Posts
  • Lee TY
    a day ago

    Hi,there. I'm doubted that even this writings are written on your post :) On the feedback messanger, you guys asked me to upload my firmware info on my app and devices. And I sent you and waited for 4 days(2days if counting business days). Today, I got the message I didnt reply anything. Wow.... A week ago, I firstly post that your device doesn't recognize the basic timer and the things I've been replied are what is your firmware version? and ignoring messages...
  • Thierry Delabre
    3 days ago

    La télécommande freebox semble être une telecommande radio et non IR. Impossible de l’ajouter au hub ??
  • polar_moose
    5 days ago

    Was working until it tried to update firmware. Now it doesn't even light up. Have another hub that updated and works fine. When I go through the process, after turning from Auto to on it displays a white rectangle box with a blue dot with three dots in it. The bottom says start adding and it freezes there. Bluetooth is on, 2.4 network, and location premission given. Tried cord for working hub and no change. Cleared cache. Finally after freezing it adds a box to the home page with all my hubs and meters That say hub bootloader EC and if I click it it it says unable to connect, move closer. I pressed the reset button on the hub for about ten seconds while in the on position. Help.
logo-01_edited.png
0

About us

SwitchBot is your simple switch to a smart home. With easy set-up, we help you to create a comfortable home with innovative smart home products.

We believe a smart home should be simple and comfortable. With the mission of making your life simpler in the most accessible way, SwitchBot is dedicated to creating and crafting the most innovative smart home products for you.

Social

Subscribe to our email, follow us on social media, so you could get the best smart home product updates as soon as we have one.

  • Facebook
  • Twitter
  • Instagram
  • YouTube
© 2019 By Wonderlabs, Inc.