Michael N
Nov 29, 2017

Can’t see bots in device list

1 comment

I have two SwitchBots and a SwitchLink, all upgraded to the current firmware. I’m trying to connect them to IFTTT but the bots are not showing up in my device list. When I click on the settings icon of my bots on my home page, there is no option for IFTTT or Alexa. How can i get my bots to show up on the device list?

 

Also, even though I have the SwitchLink all set up, I only see the bluetooth ))) logo above my switchbots on the homepage, not the cloud logo. Are my bots no longer paired to my SwitchLink?

 

 

support
Dec 11, 2017

Hi Michael,

 

Sorry for the delay, are you still with the issue? Could you tell us below info, and capture your screen shot, and drop the info to us at support@wondertechlabs.com?

 

Basic Info List:

Mobile Device Model: e.g. iPhone 6 plus

Mobile Device System: e.g. iOS 11.1.2

SwitchBot APP Version: e.g. 2.4.1

SwitchBot Firmware Version: e.g. V4.2

SwitchBot Account Email: e.g. support@wondertechlabs.com

(We suggest you do not post your email address info in our public community here)

 

It sounds to me that some misunderstanding here. The IFTTT and Alexa option is under the device list of the side Menu, but not the home page. It would be easier that I show you my screen.

 

The cloud icon indicates that the your SwitchBot is now out of bluetooth range (in sleep mode, or out of your phone's reach), but within the bluetooth coverage of the Hub (previously named as SwitchLink). It is still paried with your Hub, and you can try to control it remotely.

 

Cheers,

Lin

Support Team

New Posts
  • Lee TY
    a day ago

    Hi,there. I'm doubted that even this writings are written on your post :) On the feedback messanger, you guys asked me to upload my firmware info on my app and devices. And I sent you and waited for 4 days(2days if counting business days). Today, I got the message I didnt reply anything. Wow.... A week ago, I firstly post that your device doesn't recognize the basic timer and the things I've been replied are what is your firmware version? and ignoring messages...
  • Thierry Delabre
    3 days ago

    La télécommande freebox semble être une telecommande radio et non IR. Impossible de l’ajouter au hub ??
  • polar_moose
    5 days ago

    Was working until it tried to update firmware. Now it doesn't even light up. Have another hub that updated and works fine. When I go through the process, after turning from Auto to on it displays a white rectangle box with a blue dot with three dots in it. The bottom says start adding and it freezes there. Bluetooth is on, 2.4 network, and location premission given. Tried cord for working hub and no change. Cleared cache. Finally after freezing it adds a box to the home page with all my hubs and meters That say hub bootloader EC and if I click it it it says unable to connect, move closer. I pressed the reset button on the hub for about ten seconds while in the on position. Help.
logo-01_edited.png
0

About us

SwitchBot is your simple switch to a smart home. With easy set-up, we help you to create a comfortable home with innovative smart home products.

We believe a smart home should be simple and comfortable. With the mission of making your life simpler in the most accessible way, SwitchBot is dedicated to creating and crafting the most innovative smart home products for you.

Social

Subscribe to our email, follow us on social media, so you could get the best smart home product updates as soon as we have one.

  • Facebook
  • Twitter
  • Instagram
  • YouTube
© 2019 By Wonderlabs, Inc.