pablo
Aug 9

App stopped finding switchbot.

1 comment

My swichbot has been working smoothly for a month. Then, one fine day, it disappeard from the app. I read the forums, reset it, gave the app all permissions, turned bluetooth on and off, changed the battery for a new one, even bought a second switchbot. When this second switchbot didn't work either, I started suspecting of the app. I installed the app in my wife's phone and the devices worked properly, as the first had worked with my phone for a month. This means the devices are fine, it's just the app that is failing at some point for no apparent reason.

 

Of course I removed and reinstalled the app. I also deleted the app's data and cache, to no avail. What else can I do?

 

There's definitely an issue with the app. Any plans to debug it?

support
Aug 12

Hi Pablo,

We're truly sorry for the bad experience.

Could you please provide us with more details such as your smartphone model, OS version, App version, firmware version etc.. If possible, kindly report this issue via "Feedback" in the App. Then our technical team will be able to look into it directly.

 

Thanks for your understanding.

 

Summer

SwitchBot Team

 

New Posts
  • Lee TY
    a day ago

    Hi,there. I'm doubted that even this writings are written on your post :) On the feedback messanger, you guys asked me to upload my firmware info on my app and devices. And I sent you and waited for 4 days(2days if counting business days). Today, I got the message I didnt reply anything. Wow.... A week ago, I firstly post that your device doesn't recognize the basic timer and the things I've been replied are what is your firmware version? and ignoring messages...
  • Thierry Delabre
    3 days ago

    La télécommande freebox semble être une telecommande radio et non IR. Impossible de l’ajouter au hub ??
  • polar_moose
    5 days ago

    Was working until it tried to update firmware. Now it doesn't even light up. Have another hub that updated and works fine. When I go through the process, after turning from Auto to on it displays a white rectangle box with a blue dot with three dots in it. The bottom says start adding and it freezes there. Bluetooth is on, 2.4 network, and location premission given. Tried cord for working hub and no change. Cleared cache. Finally after freezing it adds a box to the home page with all my hubs and meters That say hub bootloader EC and if I click it it it says unable to connect, move closer. I pressed the reset button on the hub for about ten seconds while in the on position. Help.
logo-01_edited.png
0

About us

SwitchBot is your simple switch to a smart home. With easy set-up, we help you to create a comfortable home with innovative smart home products.

We believe a smart home should be simple and comfortable. With the mission of making your life simpler in the most accessible way, SwitchBot is dedicated to creating and crafting the most innovative smart home products for you.

Social

Subscribe to our email, follow us on social media, so you could get the best smart home product updates as soon as we have one.

  • Facebook
  • Twitter
  • Instagram
  • YouTube
© 2019 By Wonderlabs, Inc.